Neues Speichersystem mit LiFePo und Victron Wechselrichter(n)

  • Ah verflixt - ssh muss natürlich auf dem Device auch aktiviert werden :(. Dazu im OS folgenden Screen öffnen (Einstellungen / Allgemeines)

    hier dann den Zugangslevel markieren und die Pfeiltaste nach rechts länger drücken - es erscheint das Superuser Menü, welches man bei mir schon sieht. Am anfang ist das nur ein Benutzer / Installateur. Nun das Superuserpasswort eingeben (merken!!) und ssh auf LAN aktivieren.

  • Fremdgeräte in VenusOS einbinden mittels: https://github.com/freakent/dbus-mqtt-devices

    Heute morgen mal versucht einen PV Inverter und einen Temperatursensor mittels MQTT in Venus einzubinden.
    Das ist mir so halblebig gelungen:


     

    MQTT TestInverter wird angezeigt und taucht auch im VRM Portal auf


    Leider habe ich es nicht geschafft, dass der Inverter auch in der Verbrauchsberechnung mit einbezogen wurde. Von daher nice um es anzuzeigen, bringt aber nicht wirklich etwas. Einen Temperatursensor habe ich auch erfolgreich simuliert. Von daher ist das Projekt durchaus interessant.

    Auf dem MQTT Server sieht das dann folgendermaßen aus:

    Unter W sind die Messwerte und unter device die Serviceregistrierung zu sehen.

    Gerade erst gefunden hier ein Video dazu

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    muss ich mir nochmals anschauen - evtl. dann doch ein zweiter Versuch mit diesem tool.

    Den nächsten Versuch werde ich wohl mit https://github.com/mr-manuel/venus-os_dbus-mqtt-pv machen. Das ist zwar auf PV Inverter limitiert, aber mehr will ich eigentlich in Venus auch nicht einbinden, da ich alles andere eh in IP-Symcon habe.

  • Mal kurz 100kW PV Einspeisung bei Dunkelheit, aber das entscheidende ist, dass auch die AC-Loads hochgingen - funktioniert also. Mr-manuels Treiber ist simpel zu verstehen und in ein paar Minuten installiert. mr-manuel bekommt hier auf jeden Fall ein :thumbup:. Werde evtl. später nochmals den allgemeiner verwendbaren Treiber von freakent testen.

  • Sodele heute mal den KNX zu MQTT docker container installiert und konfiguriert siehe: KNX to MQTT

    Am Ende wird das ein MING-Stack (MQTT, InfluxData, Node-RED and Grafana) - nur um den Begriff MING mal in den Raum zu werfen, weil man den öfters in dem Zusammenhang hört. Zu Influx und welche Version evtl. auch hier schauen.
    Damit stehen mir dann unter anderem auch die Stromwerte der BalkonPV Anlage in MQTT zu Verfügung. Damit kann man dann ganz einfach in Node-Red ein remapping machen und den virtuall BalkonPV Treiber mit Daten versorgen.

    Dazu habe ich mit den obigen Flow gebaut, der

    • Den Stromwert aus dem MQTT broker ausliest
    • Diesen dann lokal Zwischenspeicher
    • Eine neue MQTT payload generiert und
    • Wieder auf dem MQTT Broker an dem Topic des virtuellen PVGenerators ablegt.

    Das Zwischenspeichern ist für den unteren Flow notwendig, der stumpf alle 50s den letzten bekannten Wert published. Das ist nötig, falls weniger Änderungen von der PV gemeldet werden und der Generator in Victron nicht als offline gekennzeichnet werden soll (60s timeout).

    Die Function Get Balkon Current sieht so aus:

    balkonp = flow.get('balkonpower')/1000*230;
    //
    // check for low value indicating no solar power
    //
    if(balkonp<30)
       balkonp=0;
    message = '{\"pv\": { \"power\": '+balkonp+', \"L1\": { \"power\": '+balkonp+' } } }';
    msg.payload=message;
    return msg;

    Macht also aus mA Ampere und multipliziert mit 230 um Watt zu bekommen. Irgendetwas ist mit dem Input noch faul, da auch bei dunkelheit 114mA gemeldet werden. Muss nochmals prüfen, ob ich da evtl. den falschen Eingang im KNX Abfrage.

    Update:
    Definitiv der richtige Eingang gewählt, schalte ich aus ist auch 0mA. Da hängt auch eine EnverBridge dran (ca. 3Watt Verbrauch laut Datenblatt). Der Wechselrichter sollte <0,1W liegen. Die Richtung des Stroms kann mir KNX an der Stelle nicht sagen (bzw. der Sensor), aber >20W lassen sind schon deutlich mehr als ~3W. Muss ich mal bei Gelegenheit schauen, ob da noch ein anderer Kleinverbraucher dran hängt.

  • Node-Red ist schon geschickt muss ich sagen - mal gschwind ein MQTT KNX to InfluxDB flowserie geklickert

    und in Influx bzw. Grafana kommt dann auch was an - nice, damit kann man arbeiten. Jetzt muss ich mich mal schlau machen wie man am besten so eine Influx designed - die soll ja viele Jahre halten bevor ich da weiter Datenmüll reinwerfe.

    evtl. sollte ich einen neuen Thread nur für die Visualisierung aufmachen...?

    • Official Post

    Hier mal ein Link zu einem Leitungsquerschnittrechner für Stromstärke: https://electronicbase.net/de/leitungsquerschnitt-berechnen

    Wollte eigentlich alles mit 95qmm auf der DC Seite verlgen, aber die Kabelschuhe passen gar nicht durch die Öffnung beim Multiplus :( . OK dann eben günstiger mit 50qmm auf der Multiplusseite. Reicht auch für die max 70A locker aus, hat halt leicht höhere Verluste.

    • Official Post

    Nachtrag - alle drei Victron hängen an der Wand. Die ersten Kabelkanäle drunter sind auch schon dran. Beim rechten seht Ihr auch den 95 Kabelschuh der nicht passt.

    Anmerkung: Misst nicht so blöde wie ich. Die Garage ist in der Ecke verstärkt von daher mit Vorsprüngen, die ich beim Aufhängen komplett übersehen habe
    ==> daher nicht alle an einer Wand und der links leider auch 1,5cm tiefer :( (sieht man auch am Kabelkanalversatz)

    • Official Post

    Es geht also bald an die Verdrahtung/Verkablung.

    aus dem Handbuch

    Ich frage mich jetzt noch, ob man einen Trennschalter (am besten einen ansteuerbaren) einbauen sollte oder nicht. Die Beschreibung vom Victron Lynx System befindet sich unter: https://www.victronenergy.com/media/pg/Lynx_…e/index-de.html
    Die Teile finde ich Preis/Leistungsmäßig echt gut - selber bauen spart nicht wirklich viel - Kupfer ist halt teuer. Mit den Lynx hat man erprobte Komponenten.

    So ungefähr sollte das bei mir dann auch aussehen. Nur schalte ich zwischen dem Batterie Konnektor und den VE Shunt noch einen Trennschalter oder nicht?
    Anmerkung:
    Aufgrund der 3 Victron + im Endausbau 4-6 Batteriepacks benötige ich mindestens zwei Lynx Distributor oder Power In. Der PowerIn hat keine Sicherungshalter sonst ähnlich aufgebaut wie der Distributor. Ich werde zwecks nochmals Sicherungen den Distributor nehmen. Vom Shunt interessiert mich eigentlich nur der Gesamtstrom und ansonsten liefert er die Power für die Sicherungsprüfung bei den Distributoren. Ich hoffe der Shunt kann parallel zu SerialBattery BMS betrieben werden - sprich wird nicht als präferiertes Battery-Monitoring genommen.

    Beispiel mit 3 Distributoren - Man sollte dann die Adressen der Distributoren entsprechend einstellen (DIP Schalter)

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Gutes Video zu dem Thema Lynx.

    Aktuelle Beschlusslage:
    Ich werde für jede Batterie einen Schalter im Plus Pfad einbauen. Mechanischer reicht vermutlich. Bisher (bei meinem SMA System) habe ich die automatische Abschaltung nur bei Unterspannung zum Zellschutz benötigt. Vermutlich lasse ich lieber einen Puffer nach unten und verzichte auf 500€++ Schalter.

    Update 2024-03-05:
    Sehe gerade das EEL V4 hat einen jetzt einen Trennschalter eingebaut - ist aber gerade viel zu teuer :( mit 730$ EU oder 600$ China.

  • Moin

    gerade mal die Lynxe montiert.

       

    Lynx Shunt mit einer 325A CNN Sicherung und die Magic Paste die jeder empfiehlt.
    Den Shunt braucht es nicht wirklich, aber eine Sicherung mehr....
    Vorher alles ordentlich mit Isopropanol reinigen

      

    Links Batterie Distribution und rechts Multiplus Distribution
    Das schwarze, was da unter den Sicherungen hervorquillt, ist die Carbon Leitpaste.

     

    An der Wand montiert und Shunt mit den Distributs verbunden

  •     

    Gerade die 3 Multiplus mal an den Lynx angeschlossen und provisorisch ein Netzteil (auf 50V eingestellt) drangehängt. Bei den Akkus werde ich penibel auch gleiche Leitungslänge und optimale Übergangswiderstände achten, damit die Akkupacks dann alle gleich geladen werden. Auf der MP Seite ist das nicht ganz so wild, da hier ja keine Chemie altert bzw. durch Ladeströme "abgenutzt" wird. Ooops 52W Standby, nicht zu vernachlässigen, läuft schließlich das ganze Jahr.

    FYI: Ich habe 50qmm Kabel mit entsprechenden Kabelschuhen verwendet. Zum verpressen hatte ich mir schon für das vorherige Speicher Projekt (2015) eine hydraulische Presse gekauft. Das sollte für je 70A maximal reichen, sind vor allem einfach zu verlegen und noch mit eine Schere (nö keine Papierschere) abzulängen. Für 50qmm geht die Schere noch super - bei meinen 95qmm werde ich eine Säge oder Flex nutzen. Flex hat den Nachteil, dass die Enden meist etwas verdicken und durch die Hitze die Isolierung schmelzen kann.

    Sorgen macht mir der Multiplus links - man hört zwar, dass er einschaltet und zieht auch die gleiche Leistung wie die anderen beiden, aber die LEDs leuchten nicht. Keine Lust den einzuschicken - schauen wir nächste Woche mal mit Den Victron Tools drauf - evtl. erhellt es sich dann ja.
    Eventuell ist auch nur ein Stecker lose - wenn der MP II via tools normal aussieht werde ich mal das Gehäuse aufmachen und schauen. Hier hatte jemand dasselbe Problem - die Platinenverbindung scheint sich beim Transport wohl mal zu lösen.

  • ESS setup und welche Schritte muss man durchführen:

    1. Update firmware von allen Victron Produkten (dieser Post)
    2. Einstellungen für den 3phasen (oder was auch immer man nutzt) Betrieb (VEBus)
    3. VEConfiguration der MPII & ESS
    4. Integration in Venus OS


    Nun im nächsten Schritt mal die MP II an den VE Bus anschließen und evtl. FW upgrade machen:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    schauen wir mal ob sich alle drei MP II am Venus OS anmelden.

    Gerade den MPII ohne LED (nur einen anschließen!, alle drei geht erst wenn de VEBus-Verbund konfiguriert ist) mal an den Rechner angeschlossen - in Victron connect sieht das dann so aus:

      

    VictronConnect Öffnen und den MPII anklicken

    Die Einstellungen mit Passwort aktivieren ( Ende des Alphabets 3x die gleichen Buchstaben vermute ich mal). Unter Produktinfo kann man die FW aktualisieren (wenn eines angeboten wird). Manuelles update geht mit VE Flash wenn man vorher sich die passende FW heruntergeladen hat. Das würde ich aber nur machen wenn es wirklich sein muss.

          

    In der Mitte sieht man die ProduktID. Ganz rechts die Downloadseite für die Firmware - dort dann zur ProduktID passenden FW selektieren

    es gibt also auch eine 510er Version. Ich habe aber alle drei auf die 508 aktualisiert.

  • Nachdem ich ja jetzt wusste der MPII Numero One funktioniert auch, habe ich den aufgeschraubt und siehe da, das Kabel zur Platine war nicht gesteckt.

       

    Fetter Ringkern, der Stecker ist qualitativ suboptimal, keine Haltenase etc. - ganz rechts Display geht wieder
    sehr simpler Aufbau - aber simpel muss ja nicht schlecht sein.

    Nächster Schritt ist die VE-Bus Dreiphasen Konfig.

  • Mal ein Einschub bevor es an die MP II konfig geht bzgl. Spannungsbereichen. Bisher nutze ich ja Second Life Zellen aus zwei Nissan Leafs. Deren Lade- und Entladekurven sind komplett andere als bei LiFePo, von daher muss ich mich von meinen bisherigen Erfahrungswerten mal verabschieden und neu denken.

    &thumbnail=1

    Nissan Leaf Zelle

    Hier sieht man LiOn Zellen fallen beim Entladen bei 3.6V stark ab und beim Laden bei 4.2 stark an. Dazwischen recht linearer Anstieg. Die Spannung wird auch gehalten wenn man nicht weiter lädt oder entlädt. Das kann man halbwegs gut nutzen um den SOC zu bestimmen.

    Bei LiFePO sieht das leider ganz anders aus. Die Kurve ist deutlich flacher

    Quelle: Wikipedia

    und die Spannung in Ruhe fällt auch wieder auf ~3.3-3.4V ab. D.h. man kann anhand der Spannung nicht den SOC ablesen. Im Prinzip kann man nur leer und voll anhand der Spannungssprünge ermitteln und muss dazwischen den Soc berechnen. Die Berechnung erfolgt mit Hilfe eines Shunts. Dieser misst permanent die Ströme und Spannungen und damit kann dann das BMS die durchgeflossene Energie berechnen. Die Strommessung speziell im niedrigen Bereich ist oft recht ungenau von daher gleicht das manchmal eher einem Ratespiel was den SOC angeht, daher ist es wichtig, dass man ab und zu die Grenzspannungen erreicht um den SOC wieder zu "kalibrieren".
    Die Spannungsgrenzen liegen bei ca. 2.5V und 3.65V (bei LiOn 3.1V und 4.2V) - im Normalbetrieb würde ich zwischen 3V und 3.45V bleiben (LiOn 3.45V und 4.13V) bleiben wollen. Diese Grenzen definiere ich jetzt mal als leer (3) und voll (3.45).

    Kommen wir nun zu den Spannungsgrenzen, die wir dann im Multiplus bei einem 16s einstellen müssen:

    • Maximalspannung (nur für BMS relevant): 3.65V oder 58.4V hier sollte das BMS abschalten
    • Konstant- oder Absorbtionsspannung: 3.45V pro Zelle oder 55.2V beim Pack. (16*3,45=55,2)
      Hier hält der MP die Spannung über einen definierten Zeitraum (ala ein 1-x Stunden). Das ist für die Zellen besser als auf 3.65V gepusht zu werden und in dem langen konstanten Spannungsbereich kann auch ein aktiver Top-Balancer super arbeiten.
    • Erhaltungsspannung: 3.4V pro Zelle oder 54.4V für das 16s Pack
      Das ist die Spannung die zur Erhaltung des "voll" Zustands genutzt wird. Quasi zur Entspannung zwischen den Konstantspannungsphasen.
    • DC niedrig - Neustart (DC Input low restart:( 3.05V oder 48.8V - hier schaltet der MPII wieder ein (wenn er aus war) sprich wenn die Zellen durch ein "externes" Ladegerät geladen wurden (könnte auch ein DC-DC PV Lader sein)
    • MP ESS Sustain - Aufrechterhaltungsspannung: 3V oder 48V - der MP versucht die Grenze nicht zu unterschreiten und lädt notfalls die Zellen nach damit sie nicht beschädigt werden
    • DC niedrig - Voralarm (DC Input low restart prealarm:( 3.1V oder 49.6V evtl. auch den gleichen Wert wie Neustart nutzen
    • Minimalspannung durch BMS zu kontrollieren: 2.9V == 0% SOC dieser odere niedrigere Werte sollten eigentlich nie erreicht werden
    • MP ESS Neustart: 2.875V 46V ESS Assistent schaltet wieder ein - verstehe den zusammenhang mit MP Neustart nicht wirklich
    • MP ESS Abschaltung (Dynamic Cut off:( 2.8V 44,8V ESS Assisten schaltet den MP ab.
    • Untere Grenzspannung (DC Input Slow shutdown) bei dem der MP abschaltet: 2.7V (im Knick der Entladekurve bevor es in den Abgrund geht) oder 43,2V beim Pack hier sollte auch das BMS das Pack trennen
    • Unterste Zellspannung: 2.5V nur für Kapazitätstests nutzen und nie so lagern. Zelle nimmt Schaden also eher vermeiden.

    Mit den unteren MP und ESS Werten muss man vermutlich etwas spielen, könten auch vom Alter der Zellen abhängen, da speziell im unteren Bereich Zellen häufig auseinander laufen. Sprich auch mit super Top ausgeglichenen Zellen können diese im unteren Bereich auseinander laufen. Typischerweise ist der Effekt bei hohen Ladeströmen stärker als bei langsamer Entladung.

  • Jetzt

    1. Update firmware von allen Victron Produkten
    2. Einstellungen für den 3phasen (oder was auch immer man nutzt) Betrieb (VEBus)
    3. VEConfiguration der MPII & ESS
    4. Integration in Venus OS

    Die 3Phasen Konfig stellt man mit dem VE Bus System Configurator ein

    Bevor die Konfig beginnt, alle MPII mit einem Netzwerkkabel untereinander verbinden (BUS). der zukünftige Master wird mittels MK3 Adapter und USB mit dem Rechner verbunden. Sobald man die MPII miteinander verbindet werden die LEDs Fehler anzeigen - das ist normal, weil der BUS noch nicht konfiguriert ist.

    Dazu den Konfigurator öffnen und über den passenden ComPort (vom MK3 Adapter) die Konfig einlesen. Danach die generelle Phasenkonfig einstellen - also zum Beispiel 3 Phasen wenn man je einen MPII pro Phase nutzt. In der Übersicht sieht man dann links unten "three phase". Nun zieht man mit Drag und Drop die passenden MP jeweils auf eine Phase.

       

    3phase selektiert und je einen MP einer Phase zugeordnet.

    Die Zuordnung sollte man sich merken, da so auch der AC-In angeschlossen werden muss. Am besten überlegt man sich vorher welcher MP welche Phase bekommt und identifiziert die entsprechenden MP über das blinken der LEDs (rechte Maustaste auf dem MP und flash LED auswählen).

    External Content youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Hat man die Phasen - MPII Zuweisung erledigt schickt man die Konfiguration via Configuration - Send configuration zu den Geräten.

    1. Update firmware von allen Victron Produkten
    2. Einstellungen für den 3phasen (oder was auch immer man nutzt) Betrieb (VEBus)
    3. VEConfiguration der MPII & ESS (dieser Post)
    4. Integration in Venus OS

    Kommen wir nun zur eigentlichen Konfiguration der MPII. Hier beginnen wir mit dem Master - typischerweise mit dem L1 Gerät. Würde ich so empfehlen, da leicht zu merken. Die Konfiguration starten wir durch rechte Maustaste - configure Multi. Nun öffnet sich der VE Konfigurator.

    Frequenz 50Hz, 50A ACIn und dann noch die Batterymonitorwerte eingeben - bei mir 302Ah
    Update: Statt der 50A nehmt den Wert den Euer Zuleitungskabel bzw. Sicherung hergibt - bei mir 32A - werde ich ändern.

    Realer Betrieb ist dann später das BMS vom Akkupack - aber es schadet hier nicht ein backup zu haben und die Werte auch zu pflegen. Orange sind ürbigens die jeweils geänderten Werte.

     

    Gridcode auf DE mit Internal Prot setzen. Unter Gridcode settings ändert man nichts. Dann auf dem Inverter TAB wie im Post über diesem beschrieben die Werte eingeben

     

    Auf dem Charger TAB als ersten Lithium und dann LiFePo auswählen und die restlichen Werte wieder anhand der Auflistung aus dem vorherigem Post. Den virtuelle Switch machen wir aus!

    Nun werden die Assistenten Konfiguriert

     

    Denn ESS Assistenten hinzufügen und starten. Other Type BMS (der Akkupack bringt sein eigenes mit)

       

    Batterytype nicht ändern (vorher schon alles gut eingegeben hoffe ich). Spannungswerte wieder aus dem Posting vorher. Bei den Cutoff Werte könnte man für höhere Entladungströme leich höhere Spannungen angeben (bricht schneller ein) - aber lassen wir das mal beim selben für alle.

    Cutoff kann so bleiben. Ich habe AC PV Inverter also Ja. Bei der Voltage to restart war ich mir nicht sicher - wer da eine bessere Idee hat bitte mal melden.

     

    Die Frequenzen habe ich gelassen. Bei der installierten Leistung habe ich deutlich mehr, ABER 50% ist Nordseite aktuell. Von daher kommt z:b. von 9kWp nur 3-4kWp in Gut Zeiten vom Norden an. Wenn Ihr unsicher seit bitte die realen Werte eingeben, dann kann es aber sein, dass der Assistent Euch sagt - PV Leistung zu hoch. Sie auch mein Dimensionierungsposting.

    Damit wäre dann der ESS Assistent fertig. Wir können die Konfig nun local auf Platte speichern (brauchen wir noch für die nächsten MPII) und dann die Konfig an den MPII senden:

     

    Hier bitte alle Settings und nur an das eine Device schicken

    Wenn alles durch ist (auch die Assistenten schicken) das fenster Schließen und im Bus konfigurator den L2 MPII selektieren. Dort dann wieder VE configure aufrufen (rechte Maus). Im Configurator dann die Config vom L1 MPII die wir vorhin abgespeichert haben laden. Dazu brauchen wir ein password (TPWMBU2A4GCC). Die Fehlermeldung kann man ignorieren (wir haben die Gridcode korrekt gesetzt). Nichtdestotrotz kann man Grid ja mal prüfen. Wenn OK wie vorher das ganze an dem MPII senden (ALL Parameters und this device). Dann das Ganze nochmals für den dritten MPII wiederholen!

    Note: beim dritten fragt er nicht nach dem Passwort (merkt er sich scheinbar)

    War quasi das gleiche als Youtube-Video sehen möchte wird hier fündig:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    3 Phasen ESS für 18s Akkus

    • New
    • Official Post

    Heute mal AC-In angeschlossen... man warum werden Schaltschränke immer voller als geplant. Rechnet immer mit nur 50% Nutzung, da immer mehr reinkommt als man ursprünglich denkt - oder man das nicht so platzeffizient einbauen kann wie gedacht.

      

    • Grün markiert die 3 MPII jeweils mit einer 32A Sicherung
    • Zum erstem mal sieht man Grid anstatt bisher immer AC-In auf der linken Seite.
    • Ist keine Batterie dran gehen die MPII auf Konstant-Spannung 55.2V. Obwohl nichts zu tun ziehen die MPII ca. 100-150W :(
    • AC-Loads ist momentan noch komplett Grid - AC-Out ist noch nicht beschaltet.
    • Die MPII brummen, obwohl sie nix machen recht laut

    Hätte ich jetzt den passenden Akku schon da und am Laufen, könnte das System schon genutzt werden. Hab ich aber nicht - noch ca. 2 Wochen soll der Transport noch dauern.

    • New
    • Official Post

    Hab doch dazu entschlossen die 3MPII an eine extra Unterverteilung dran zu hängen. Ich fand die einzelnadern im Kabelkanal unschön und so hab ich das gleich vorbereitet auf evtl. 6 MPII.

     

    Rot ist AC-IN (Grid) und Grün AC-Out 1 (Notstrom). Das Haus wird permanent am AC-Out hängen.
    Jeder MP hat extra 32A Sicherung - die 3x Sicherungen sind nur Platzhalter

    Das Haus ist dann über einen RCD 0.3A angebunden. In Der Hausverteilung sind dann ja die 0.03A RCD pro Stromstrang. Und Ja Ethernet und Strom zusammen in einem Kabelkanal soll man nicht - aber man kann es dann auch übertreiben.

    Dabei habe ich auch den 4 poligen LS durch einen 3+N ausgetauscht. Also auch 4 polig nur wird N zeitlich kontrolliert geschaltet (ist auch deutlich teurer).

    Hier sollte N zeitlich passenden nach oder vor den Phasen geschaltet werden, so dass es nicht zu einem Neutralleiterabriss kommt. Achtet da drauf wenn Ihr 4 polige LS verwendet.


    ACHTUNG: Wirklich sicherstellen, dass die Phasen UND die N Leiter der beiden Netzbereiche strikt getrennt werden!

    • New
    • Official Post

    Lieferung des EEL Akkus nochmals verschoben :( Nun wohl Ankunft 15.4 in Griechenland. Das wären dann 4.5Monate ab Bestellung, das ist schon extrem lang. Ich bin da doch ein wenig enttäuscht. Vor allem weil die Kohle eben schon seit Januar weg ist. Bisher habe ich nie schlechte Erfahrungen mit China gemacht von daher bleibe ich mal positiv das es am Ende gut ausgeht.

    • New
    • Official Post

    Ich hoffe zumindest, dass ich vernünftig verschweißte Akku bekomme. Siehe:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Das Problem sind wohl Batches die EEL hat selber verschweißen lassen - d.h. die Zellen von EVE als solches sind in Ordnung "nur" die Verschweißung wurde mangelhaft durchgeführt. EEL scheint das klein reden zu wollen. Meine Energiewende hat schon ein "Verteidigungsvideo/Notwehrvideo" gemacht

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Aus meiner Sicht geht das so aber eher nach hinten los (sehe gerade: es wurde mittlerweile auf privat gesetzt). Was gibt es da zu verteidigen, entweder sind die Schweißungen OK oder eben nicht. Jetzt kommt es drauf an wie EEL damit umgeht und die fehlerhaften Zellen anstandslos ersetzt.

    Wenn ich das richtig sehe sind Batterien betroffen, die den Doppelanschluss auf ein rundes Anschlussfeld geschweißt haben. Das Anschlussfelder gibt es auch in eckig - dort sollen die Verschweißungen wohl besser sein. (das konnte ich aber bisher nirgend bestätigt sehen)

    Für mich schon zu spät - die Zellen sind bezahlt und unterwegs - ich hoffe meine sind in Ordnung. Warten wir es ab...


    Als Merker schon mal:

    QR Code von LiFePO4 Zellen auslesen und interpretieren
    Dies soll eine Anleitung zum Auslesen und Interpretieren der QR Codes werden, und den aktuellen Stand mit Quellen zusammenfassen. Der QR Code auf de...
    www.akkudoktor.net

    bzgl. auslesen der QR Codes von den Akkus

    • New
    • Official Post

       

    Hab mir jetzt mal einen Cerbo GX besorgt um den mit dem RasPI zu vergleichen. Auf den Bildern mit allen Klemmen und Kabeln die mitgeliefert werden.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!