Posts by qqolli

    also ich mach das nur grob mittels papier und dann anhand der Druckergebnisse einzlene Muttern nachziehen oder lockern - ist halt bisserl try and error. Ich mach einer nach der anderen und dann eben mehrere Runden - das kann sich ja leicht gegeneinander auswirken.


    Evtl. die Federn durch Silikonpuffer ersetzen mit größeren Muttern - das gibt es ja auch als Mod. Ist leichter einzustellen und verstellt sich weniger.

    Habe mich in der Zwischenzeit mit Hingabe und voller Ausführlichkeit dem Leveling gewidmet.

    Und ja, du hattest Recht, letztendlich lag es daran. Die Leveling-Nuts sind gerade im Druck und die SIlikonpuffer bestellt; damit es später einfacher wird.

    Auf jeden Fall wird der nächste Drucker einer mit Autoleveling :)

    also ich mach das nur grob mittels papier und dann anhand der Druckergebnisse einzlene Muttern nachziehen oder lockern - ist halt bisserl try and error. Ich mach einer nach der anderen und dann eben mehrere Runden - das kann sich ja leicht gegeneinander auswirken.


    Evtl. die Federn durch Silikonpuffer ersetzen mit größeren Muttern - das gibt es ja auch als Mod. Ist leichter einzustellen und verstellt sich weniger.

    Ja, die Muttern und Federn werde ich noch austauschen.

    Welches Levelmuster benutzt du, bzw. kannst du eines als STP zur Verfügung stellen? Ich hatte das von Cura genommen.

    Heißt das, das du, wenn z. B. wie bei mir oben rechts zu wenig Material ist, du dann nur an dieser Schraube (mittels Levelmenü) drehst und dann jedes mal das komplette Muster neu druckst?

    im bild hinten rechts evtl. noch ein ticken dichter. Sind die Linien eher flach oder noch recht rund - wenn rund kannst Du noch etwas dichter mit Nozzle ans Bett.
    Initial Layer flow hört sich zumindest nach first layer an. Wenn das auf 100% steht ruhig mal 20% erhöhen. aber als erstes den Abstand suaber und göeichmäßig einstellen.

    Die Verbindungslinien zwischen den Quadraten sind flach. Werde zunächst nochmal Level und schauen, das die Abstände stimmen, was per Hand (für mich) nicht so einfach ist. Wie machst du es in der Regel? Gibt es da einen Tipp, wie man es am Besten macht?

    Frage zum leveln? Öffnest du erst alle 3 Levelmuttern (wie z. B. im Qidi-Video gezeigt), oder eine nach der anderen?

    Du müsstes mal nah aufnahmen des Filaments machen rechts, mitte links. So aus der Entfernung kann ich da nicht wirklich was erkennen.

    vermute aber mal das du rechts (vorne) dichter am Bett bist wie links (hinten) ist aber mehr geraten als wirklich gesehen.

    So, habe noch mal komplett neu geleveld, sieht auf jeden Fall schon mal viel besser aus als vorher. Bild ist so aufgenommen, als wenn du direkt davor stehst, also oben rechts z. B. ist oben rechts :)

    Oben rechts fehlt das meiste Material, bei den Verbindungslinien teilweise auch etwas.

    Was könnte ich noch optimieren, bzw. einstellen? Mit der von dir bereits genannten Firstlayrt flowrate z. B.?

    Ist die Firstlayrt flowrate im Qidi-Slicer die: "Extruder" --> "Initial Layer Flow"?

    PS: Benutze ein eSun PLA+ Filament.

    Hallo zusammen,

    habe einen Qidi X-Plus und versuche schon gefühlt seit Wochen einen anständigen First Layer hinzubekommen. Leider habe ich nicht soviel Zeit und zudem bin ich mich noch am einarbeiten, was die 3D-Druck Materie betrifft. Anbei ein Photo vom jetzigen Stand, der nicht besonders zufriedenstellend ist:

    Gesliced habe ich es mit Cura.

    Bin über jeden Tipp, den ich auch ausprobieren kann dankbar.

    Falls ihr noch Infos braucht, bitte fragen.

    Wenn ich die Version da lese (4.2.14) - hast Du eine alte FW version mit neuer GUI Version.

    Die qd datei scheint nicht wirklich genommen worden zu sein. Kam da das "die die die" und dann automatischer neustart?
    Ich würde das nochmals installieren.

    Hi,

    ja, die drei "die die die" hatte er nicht gemacht. Mein Fehler war, das ich die 3 Dateien nicht einzeln auf die Rootebene des USB-Sticks geladen hatte, sondern den Ordner auf den Stick.

    Nachdem ich die 3 Dateien auf die Rootebene des USB kopiert hatte, ging dann alles wie beschrieben. Als FW-Version steht jetzt auch ordnungsgemäß V2.31.

    Super! Vielen Dank für Deine schnelle Hilfe.

    Hmm nö die Firmware habe ich auf meinen Uralten Xplus geladen.

    Das Design der GUI ist komplett neu richtig. Schwer lesbar konnte ich nciht feststellen - evtl. Sprachproblem? EN oder DE einstellung? Wenn DE stell mal auf EN um.

    Du hast auch alle drei dateien geladen korrekt?

    Olaf

    Hallo Olaf,

    danke für die schnelle Antwort. Die 3 Dateien hatte ich gemäß Deiner Anleitung geladen, also 1. qd daten, 2. bin und dann 3. gcode. Danach den Drucker per Ein/Aus-Taste ausgeschaltet, kurz gewartet und wieder eingeschaltet.

    Bei 1. qd hat er "Falsches Dateiformat" angezeigt, aber das sollte man ja ignorieren. Sprache ist auf Englisch, wobei es keinen Unterschied macht, welche Sprache eingestellt wird.

    Hat Qidi eine Seite mit Downloads für die verschiedenen Drucker inkl. älteren Versionen, oder muss man die jedes mal per Mail anfragen?

    Hi,

    habe gerade diese FW auf meinen X-Plus (kein X-Plus2) geladen. Lief soweit auch durch, aber da ich zu schnell war, hatte ich nicht gesehen, das diese FW für den X-Plus2 ist. Meine vorherige FW war die Version: V4.2.14.23.

    Displaydarstellung ist jetzt anders (andere Icons), aber die Farben stimmen nicht ganz, so das man den Text unter den Icons nicht lesen (oder sehr schwer) kann.

    Frage: Welches ist die aktuelle FW für den X-Plus? Wo könnte ich die runterladen?

    Sorry für die vielen Fragen, bin noch nicht so firm mit dem Gerät :)