Posts by bema

    Hier die Anwort von Linda:


    Zitat:

    01. Please check the X-axis rods. And make sure the X-axis rods and Y-axis rods are square in the X-Y direction. The picture below for your reference.



    02. The video about how to correct X-axis 90 degress to Y axis is attaching for your reference.https://drive.google.com/open?…9y4Vcpq2A6mkKIxoD-HCR45kE

    Zitat Ende


    Die Datei kann ich leider nicht hochladen als zip:


    Das werde ich mal am Wochenende versuchen. Ich falte es aber für schwierig, genau die Rechtwinkligkeit zu prüfen.

    Ich versuche immer noch, irgendwie zu messen. Aber mit dem Gehäuse ist es schwer, vernünftige Punkte zu finden, bei denen man zumindest das Gefühl hat, dass sie brauchbar sind.


    Alternativ habe ich mal ein einfaches Quadrat gedruckt und der gute Obi-Winkel ist der Meinung, dass das keine 90° sind. Links der weiße Streifen am Griff ist nur eine Reflektion. Ist das Toleranz und sollte ich jetzt mal ne Mail an Linda schreiben?


    Danke für Eure Rückmeldung.

    Ich bin jetzt auf die alte Firmware zurück und habe das Update nochmals gemacht. Dieses mal gab es die versprochenen Pieps-Töne und die angekündigten Fehlermeldungen. Aber der Lüfterdreht immer noch in verschiedenen Geschwindigkeiten.


    Der Extruder dreht falsch herum, aber vllt kann ich das im gcode anpassen.

    Liegt direkt im root. Hatte ihn gestern Abend dann irgendwann entnervt ausgemacht.

    Heute morgen zickt er rum, dass der Stick fehlt und die Datei nicht gelesen werden kann. Habe dann den gleichen Stick wieder reingesteckt, aber es kommen immer noch Fehlermeldungen und einer der Lüfter läuft mit alternierend unterschiedlichen Geschwindigkeiten. Weil ich schnell was drucken wollte, war mir das egal. Aber der Filamentwechsel ging auch nicht. Er zieht das Filament nur ein, wenn ich ständig auf Filament laden drücke und dann auch nur sehr langsam. Habe dann den alten HighTemp-Kopf drauf gemacht. Da läuft der Lüfter normal und er zieht das Filament ein.


    Vielleicht sollte ich mir ein anderes Hobby suchen udn was mit Holz machen

    Ich habe es mal probiert, aber es hat nicht funktioniert. Aber ich werde es heute Abend nochmal versuchen. Aber wenn ich mich nicht vermessen habe, waren es 1.6mm. Der Riemen muss aber 1x springen. Wenn ich das richtig verstehe, ist dass 1x ein Huckel auf dem Pulleye + 1 Huckel auf dem Riemen. Ich schätze, dass das 3mm sind, die ich ihn dann verstelle. Kann man nicht die linke Seite irgendwie von der rechten Seite "entkoppeln" und z.B. das Pulleye auf der Achse drehen? Wie gesagt, ich habe von dem Aufbau noch nicht so die Ahnung.

    ja, diese kleinen Feder. Mal schauen, ob ich es morgen hinbekomme.


    Ich frage mich nur, wie sowas passieren kann. =O Habe keine großen Sachen gedruckt, dass er an den Rand gekommen sein sollte. Merkwürdig

    also sieht beides nicht berauschend aus :(

    Irgendwie scheint mir da auch die Bindung zwischen den Wänden zu fehlen. Flow, Linewidth Infill parameter OK?


    Was die Position auf dem Bett angeht - sollte das nat. keinen Einfluss haben. Aber: mal kontrolliert, ob der die Belts nicht irgend versetzt sind sprich rechts links evtl. nicht rechtwinklig? Das kann schon mal passieren wenn der Druckkopf anstößt und eine Seite springt die andere nicht. Am einfachsten zu prüfen, wenn man die komplette Gantry mal nach vorne schiebt und den Abstand recht/links zum Anschlag vergleicht. Auch mal von Hand langsam den Druckkopf an verschiedenen Stelle bewegen - hakelt es oder geht es evtl. verschieden schwer?

    wie bekäme ich dieses Problem gelöst? Ich habe gemessen, bin mir aber noch nicht sicher. Aber im Augenblick hätte ich einen Unterschied von ca. 1.6mm, wobei rechts weiter vorne zu sein scheint.


    Bekommt man das so hin, oder muss ich den ganzen Drucker zerlegen?

    Kannst du mal die beiden Druckstellen markieren. Ich weiß gerade nicht, was du als Druckstelle meinst.


    Mainboard ist original Qidi, nur 1x wegen defekt getauscht. Octoprint hängt dran und wird zum Hochladen und starten des Druckes benutzt

    Hallo,


    ich habe ein weiteres Problem mit der Qualität, aber ich denke, dass das nix mit dem Dragon zu tun hat.


    Ich habe gestern 2x mal eine Hülse gedruckt. Alle Einstellungen gleich, nur die Geschwindigkeit war unterschiedlich (40 und 75 mm/s).


    Was mich überrascht hat, ist, dass die langsam gedruckte Hülse eine schlechtere Qualität hatte und weniger rund ist. Ich frage mich auch, ob es einen Einfluss hat, wo ich auf dem Druckbett drucke. Ich hatte bei diesen beiden Drucken die Teile vorne rechts auf dem Bett, anstatt in der Mitte.


    Düse 0,4 (beschichtet, nicht Stahl)

    Schichthöhe 0,2mm

    Temp 205°C

    Bett 60°C

    Slicer Cura

    Filament: Formfutura EasyFil™ PLA Magenta


    Danke für Eure Hilfe


    Grüße

    Ich überlege auch immer wieder. Nur was ich echt ungerne machen, ist das blöde leveln. Mit einer Metalldüse kann ich es mit einem 0,15mm Metallstreifen auf dem Bett und einem Mulitmeter machen. Wenn die Düse den Metallstreifen berührt, piepst das Multimeter. Wird aber leider nicht mit einer Rubindüse funktionieren.. jaja, klagen auf hohem Niveau

    bei 3dJake zu Beschichtete Düsen / Coated Nozzles zu lesen:


    Vorteile

    • Höhere Verschleißfestigkeit als normales Messing oder Kupfer
    • Perfekter Allrounder
    • Hohe Temperaturbeständigkeit
    • Hohe Wärmeleitfähigkeit

    Nachteile

    • Nicht so hart wie gehärteter Stahl
    • Nicht für die dauerhafte Verwendung mit abrasiven Materialien geeignet

    Düse ist Stahl gehärtet, Wenn ich es gerade nicht brauche, liegt das Filament mit meinen anderen Rollen in einer Kunststoffkiste mit einigen Silica-Paketen, laut einfachem Hygrometer sind 10 - 12 % Luftfeuchtigkeit in dieser Kiste. Ist das immer noch zu viel?