Posts by Pillemen

    Da gibts wohl Probleme mit der Qualität. ->Quelle Deshalb wohl die Lieferverzögerungen.

    Die Info ist zwar schon ein paar Tage alt aber evtl. hat sich da noch nichts getan.

    Schließe mich Olaf an und bitte um Erfahrungsberichte sobald ihr euer Gerät testen konntet.

    Ich habe mich im Zuge des Displayumbaus auch nochmal mit dem Bed-Mesh beschäftigt. Ich drucke derzeit eher Teile mit größerer Grundfläche und bin nur zu 90% zufrieden mit dem Firstlayer je weiter er in + X-Richtung liegt. Dabei bin ich auf folgendes gestoßen:

    possible misalignment of rails causing apparent twist

    Hier wird beschrieben wie sich eine "schräg" montierte x-Führung auf das Druckergebnis auswirkt.

    Mit diesem Halter und einer Messuhr habe ich dann begonnen an der plansten Stelle des Druckbetts nachzumessen. Ich kam auf eine Abweichung von immerhin 0.06mm. Ich habe dann die x-Führung (eher unkonventionell mittels "Aufsetzen" durch Unterbauen und Bewegen in -z-Richtung) neu ausgerichtet. Die größte Abweichung liegt nun auch nach mehrmaligen QGL bei max 0,02mm. Die Zufriedenheit mit dem Firstlayer stieg auf 96% ;)

    Hatte mal wieder etwas Lust den Voron zu verbessern: Ein Touch-Display mit Klipperscreen sollte her. Nach etwas Recherche hab ich mich dann für eines mit einem DSI-Anschluss entschieden, da hier die Installation sehr einfach zu sein schien.

    Hab mich dann für das hier entschieden : Waveshare 5 Inch TouchDisplay und noch einen halben Meter Flachbandkabel dazu bestellt.

    Und ja die Installation war ein Kinderspiel. Dank dieser ausführlichen Anleitung in ein paar Minuten erledigt.

    Einziger Wehrmutstropfen: Es gibt meiner Meinung nach keine gescheite Halterung für Touch-Displays. Ich habe mir dann selber eine gemalt. Ergebnis ist aber eher nur übergangsweise bis ich was passenden gefunden habe.

    Zusammenfassend kann ich sagen, dass ein Touch-Display mit Klipperscreen einen super Mehrwert bietet. Kein Vergleich zum Rumgemurkse mit dem Drehknopf. Mann kann seine Macros per Touch ausführen, das Bewegen des Extruders geht super von der Hand und auch das Bett lässt sich mit zwei mal Tippen auf die gewünschte Temperatur vorheizen. Insgesamt ist die Bedienung des Druckers nun ein Träumchen im Vergleich zu vorher. Meiner Meinung nach eine lohnenswerte Investition die ich nicht mehr missen möchte - ein Must-Have.

    Hab jetzt zig mal geschaut ob die Videos vom 1.4 sind... Klipper, Preis, viel Kopie vom Bambu.

    Hatte mir schon überlegt den Bambu zu kaufen - aber ehrlich ich brauch solange keiner meiner Drucker den Geist aufgibt nix neues - wüsste nicht mal wohin stellen. Muss mich da echt zusammenreißen, dem haben will Spielkind Trieb nicht nach zu geben.

    Vom Aufbau her wirkt der Bambu deutlich hochwertiger als der Qidi. Kleine Bauteile mit vielen Richtungswechseln druckt der Bambu wirklich schön und sehr maßhaltig, sobald es an Rundungen oder längere Flächen geht, ist bei meinem Gerät immer ein Ringing sichtbar. Leider hat Bambulab noch keinen Fix für dieses wohl nicht seltene Problem. Es sind wohl nicht alle Geräte betroffen. Man muss vlt Glück haben kein Montagsgerät zu erwischen.

    Ich denke bei o.g. Vergleich muss man abwägen AMS + Lidar vs Bauraumheizung + Klipper + Preis

    @Olaf: Gerne dem Spielkind Trieb nachgeben. Da haben wir doch dann alle was von ;)

    Spannendes Gerät für den Preis. Was man so in Videos sieht scheint es hier aber auch Probleme mit VFAs / Ringing / Ghosting zu geben. Mit Klipper könnte man dies aber zumindest bei langsameren Druckgeschwindigkeiten in den Griff bekommen. Beim Bambulab sieht das anders aus. Hauptgrund warum ich ihn wieder loswerden möchte.

    Ich hatte mit dem Leveln und dem Firstlayer anfangs auch so meine Probleme. Folgende Punkte sorgten bei mir für Probleme:

    1. Zu schwach gespannte Riemen in z

    2. Gantry bzw. das herausragende Ende des Z-Riemens hat bei mir mit der Zeit an der Plexiglaseinhausung geschliffen und so war der Firstlayer immer unterschiedlich.

    3. Die Magnete der Klicky Probe haben sich mit der Zeit gelöst und saßen nicht mehr auf gleicher Höhe in der Probe und dem Halter.

    Weiter nutze ich die Auto-z-Calibration (Link findest du hier im Forum irgendwo). Seitdem bin ich sehr zufrieden. First Layer sitzt immer, egal welche Druckplatte ich einlege.

    Moin.

    Deiner Fehlerbeschreibung nach vermute ich ein mechanisches Problem. Hast du mal die Spannung der z-Riemen variiert um zu sehen ob sich dadurch was ändert? Weiter könntest du auch prüfen, ob das Gantry irgendwo schleift. Meine Seitenwände haben sich mit der Zeit nach innen gewölbt und ich hatte ein ähnliches Fehlerbild.

    Meine beste Investition bisher....

    Noctua NF-A6x25 FLX 12V Lüfter für die Elektronik

    Kein Vergleich zu den Lüftern vorher (GdsTime 24V Brushless). Pusten zwar etwas schwächer / Temperatur der Komponenten im Betrieb ist aber annähernd gleich geblieben. Die Geräuschkulisse ist nun aber definitiv eine andere, verglichen mit dem Gebrumme vorher.

    Weiter habe ich auf einen Bondtech LGX Extruder umgebaut. Die Stärke sehe ich hier in der Möglichkeit das Filament schneller / einfacher tauschen zu können. Zudem bietet der Extruder die Möglichkeit den Anpressdruck der Rollen auf das verwendete Filament einfacher einzustellen. Dies geschieht über den Spannhebel und ist sehr simpel in der Handhabung. Die Nachteile sind für mich das höhere Gewicht im Vergleich zum Clockwork und die Anschlussbuchse, die nun der Kabelabdeckung im Weg ist. Auch liegt dem Extruder kein Anschlusskabel bei. Hier benötigt man noch ein JST-PHR Buchsengehäuse und die dazugehörigen Crimpkontakte. Sollte man diese nicht zuhause rumliegen haben kommen somit schnell nochmal 10€ obendrauf. Würde ich den LGX nochmal verbauen? Eher nicht!

    Bei der Verwendung der Klicky Probe muss ich mich anschließen. Bin auch sehr zufrieden damit. Seit Kurzem habe ich noch das hier implementiert:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Seitdem kein Nachjustieren mehr bei Temperaturänderungen des Betts oder einem Druckplattenwechsel.

    Der Stepper hat jetzt genau 337h07m58s auf der Uhr. Seit ca. 10h Druckzeit habe ich das beschriebene Problem.

    Mit geöffneten Türen ist er jetzt knapp 3h durchgelaufen. Extrusion passt. Habe fast jeden 2. der 48 Layer beobachten können. Das Druckteil sieht wieder aus wie es soll. Der Stepper wird sehr warm.....habe leider kein Thermometer da...aber dauerhaft anfassen kann man ihn nicht.

    mmmhhh....zu hohe Ströme klingt irgendwie nach Stepper tauschen....oder kann man die configseitig begrenzen?

    Gude....

    Die letzten Tage zickt der Voron ein wenig...ich habe Probleme mit dem Flow des Filaments. Ich drucke flache, etwa handflächengroße Teile. Firstlayer sitzt 1a. Und auch sonst passt zunächst einmal alles. Oberflächen sind glatt, keine Aufwerfungen oder Lücken. Irgendwann (genauer Zeitpunkt variiert) fängt der Extruder an und fördert weniger Filament. Wände sind nicht mehr richtig verbunden und auch zwischen den Linien der Oberfläche weht der Wind hindurch :/

    Ich hatte zunächst einen Kabelbruch im Verdacht. Aber alles Wackeln an den Kabeln des Extruders brachte keine Besserung oder Veränderung.

    Jetzt vermute ich ein thermisches Problem des Extrudersteppers. Mit geöffneten Türen scheint alles wieder zu passen (Bauraumtemp Türen zu ~40°C / abschließender Test läuft noch). Auch wird der Stepper meiner Empfindung nach sehr warm... ja eher heiß. (Anpressdruck der Feder sollte passen, Filament rollt geschmeidig von der Rolle)

    Hat jemand von euch eine Idee woran das liegen könnte? Mit offenen Türen drucken ist leider keine Option. Ein Bondtech LGX läge bereit...Lust das umzubauen fehlt.

    Moin,

    mir erging es anfangs ähnlich...da gab es jede Menge Bahnhof ?( aber wie Olaf schon schrieb...dran bleiben es lohnt sich höchstwahrscheinlich.....

    ich nutze auch das Octopus Board ich habe es wie folgt verkabelt

    Weiter nutze ich einen PT100 den Port stellt man je nach Typ am Mäuseklavier ein.

    Hier mal ein weiterer Link zu Make n Print da konnte ich auch einige Infos beziehen die mir weitergeholfen haben.

    Ja funktioniert mit Mainsail auch. Möchte einen echten Schalter nutzen da ich den PC so gut wie gar nicht nutze wenn einmal das Setting passt. Die Drucker drucken immer die gleichen Teile. Beim Vorbeigehen wird dann immer mal reingeschaut ob noch alles passt. Die meist genutzte Taste am X-MAX ist die für die Beleuchtung :D .

    Ich habe noch 4 Eingänge (4 von J27 bis J34 ) auf dem Board frei und meine Überlegung ist, ob man diese nutzen kann um während des Druckens die Leds ein- und auszuschalten ? Oder ist alternativ sogar der Drucktaster des LCD Display dafür nutzbar?? Finde hierzu leider nichts im Netz.

    Sodele....Der Drucker druckt sich selbst und liefert auch auf Anhieb ganz passable Ergebnisse. Erstaunlicherweise fahre ich nahezu identische Slicereinstellungen mit dem Dragon Hotend wie mit meinem Dragon Hotend im X-Max.

    Bin jetzt an der Beleuchtung dran. Möchte dafür 5V RGB 3 Leiter LedStrips nutzen, da das Octopus Pro hierfür einen Anschluss hat. Bekomme die Leds auch zum Leuchten wenn ich das entsprechende Macro ausführe. Alles funktioniert soweit wie es soll.

    Final möchte ich die Beleuchtung aber jederzeit ein- und ausschalten können. Hier fehlt mir iwie noch das Verständnis. Am elegantesten wäre es meiner Meinung nach mit dem derzeit verbauten BTT mini 12864 LCD Display. Gibt es hier eine Möglichkeit ein Makro anzustoßen für AN / AUS / Rot / Blau....etc?

    Altenativ würde ich auch einen Schalter in das Skirt integrieren wollen für AN und AUS. Gibt es hier einen Leitfaden für ein Klipper Macro? Muss man sowas mit einer 2. MCU / bspw. dem Pi realisieren? Kann man hier ggf. bereits benutze Pins doppelt benutzen? Bspw. einen Endschalter um die Farbe zu ändern? Kann das Board überhaupt parallel arbeiten? Multithreading?

    Nächstes Projekt wird definitiv was mit Holz 8o

    Danke für den Denkanstoß Olaf. Stepper fahren scheinbar generell in die falsche Richtung ja. Habe nun die Pins in der Config entsprechend angepasst und er macht beim Homing was er soll. Kann das an den Motoren liegen? Alternativ doch lieber die Verdrahtung anpassen? Was meinst du?

    Habe ein neues Board eingebaut und der Drucker ist nun soweit, dass man mit ihm kommunizieren kann.

    Jetzt bin ich gerade dabei die Endstops einzurichten. Für x und y hat das soweit auch funktioniert. Beim Z-Enstop in Verbindung mit Klicky-Probe komme ich nun nicht weiter.

    Folgende Schritte habe ich durchgeführt:

    • benötigte cfg files imporiert
    • xy Koordinaten für Z-Endstop und Klicky-Halter, Bauraumgröße in den Variablen.cfg eingetragen
    • [safe_z_home] in der printer.cfg auskommentiert

    Wenn ich die Achsen nach dem Einschalten nun homen möchte fährt der Druckkopf zunächst um die mit variable_safe_z: eingestellte Distanz nach unten!??? und homed dann x und y. Ist die Probe angehängt, legt er diese ab bevor er auf die xy-Position des z-Endstops fährt. Dort angekommen fährt er nach oben. Wie bekomme ich die z-Richtung gedreht? Habe es in den stepper_z Einstellungen mit homing_positive_dir: false und default versucht, selbst ein eigentlich falsches true behebt den Fehler nicht. (position_endstop: -0.5 / position_min: -5)

    Hat jemand eine Idee?

    Leider habe ich keine Komponenten zum Austauschen da. Wäre natürlich schön zu wissen ob das Board und Display noch i.O. ist. Und ob das Board auch ohne Display funktioniert?

    Hmm... komme da im Moment nicht weiter...verstehe das Erstellen der Printerconfig auch noch nicht so richtig. Auskommentieren der Drucker spezifischen Eigenschaften bekomme ich noch halbwegs hin. Die jetzt angezeigten Fehler......Bahnhof :wacko:

    Nutze als Vorlage die Config hier: Voron Config

    Hat hier jemand einen guten Leitfaden. Oder sollten die Videos auf YT ausreichen?