Posts by RP2021

    Hallo Bernd, welchen Hersteller vom Filament hast Du den genutzt?

    Tolle Arbeit :thumbup:

    sergmann Was meinst Du mit Du kannst mit der Datei nichts flashen?


    Bei mir hat sich der Drucker nach dem Update auf V4.2.10.1 /W10.0.12 geändert. Welche Auswirkung es hat vermag ich noch nicht zu sagen. Aber damit haben wir noch eine neue Version diese liegt unterhalb von Wolfgang seiner :/ .


    Hier der Originaltext von linda bzw. QidiTech


    Please update the latest firmware.


    Please save the attached file to your USB drive home page, do not put them in the folder, then follow my instruction to do the update.


    Power off the printer,then insert the USB drive,reopen the printer.


    1.print the "update.qd"file. It will restart the screen and makes " di`di`di" sound.



    Grüße und schönen Sonntag

    Kann ich Dir gar nicht genau sagen. Bei der Datei stand nix weiter dabei. Bei mir ist der Drucker mit V4.2.6.5 /W10.0.12 ausgeliefert worden. Kann auch das Update gerade nicht einspielen. Es läuft noch ein Druck für ca. 22h

    Hallo RP,


    ich glaube, ich habe das Problem gefunden. Bitte mache ein Update auf die Software "QIDI 5.5.2", dann wird der Kopf arretiert.

    Ich habe 2 PC's und auf einem ist noch die alte Software installiert - deshalb das Problem. Beide sind jetzt auf dem neuesten Stand und damit dürfte diese Problem behoben sein.

    Viel Erfolg!

    Vielen Dank. :thumbup:


    Nutze die QidiPrint Software gar nicht mehr. Hatte gleich zu Anfang auf Cura und OctoPrint umgestellt. Bei mir trat das Problem auf als ich die Pause-Taste am Drucker selbst genutzt habe.

    Na dann werde ich mir die Software doch mal wieder Installieren falls ich es doch irgendwann mal wieder nutzen muss, nochmals Danke.

    Habe Gestern das gleiche zwecks der Arretierung feststellen müssen. Der Druck lief schon 8,5h, hab ich mich vielleicht geärgert. Also wäre auch an einer Lösung oder einem Tipp Interessiert.


    Bei deinem ABS Problem kann ich leider nicht helfen habe bis dato nur ca. 0,5 kg verdruckt und das lief ohne Probleme.

    Das Billig ABS habe ich jetzt in die Tonne getreten :( jetzt kommt weisses PETG dran und PLA wovon ich je 2 Kg seit einem Jahr hier liegen habe.... das PET zeuchs druckt zwar OKish, aber das versifft die Düse von außen echt wie die Sau (mit der Zeit ein schöner Klumpen dran) - muss man für PETG den FLow reduzieren? Sifft auch gut dach wenn man extrudiert - sprich 3cm sabbert dann noch aus der Düse.

    Kommen dann endlich auch mal die Filamentreiniger (kleine Schuaumstoff gefüllte Zylinder durch, dass das Filament läuft) zum Einsatz - in der Rolle sind Fussel mit drin, keine Ahnung in welchem Textilunternehmen die Rollen aufgerollt wurden...

    Ja PETG ist ne Sabber-Liese. Bei hellen PETG kann es bei langen drucken passieren (so zumindest bei mir) das verbranntes Material von der der versifften Düse auf den Druck kommt was unschöne Flecken zur folge hat. :cursing: Ich drucke mit 97% Flow und 98% beim FL.

    Olaf hättest Du Lust den Tausch der Lager zu dokumentieren, für diejenigen denen das auch irgendwann bevorsteht? :(

    Wie alt ist den Dein X-Plus bzw. wie viele Betriebsstunden hat er (insofern das Nachvollziehbar ist). Habe meinen seit Ende letzten Jahres und er hört sich auch nicht mehr wie am Anfang an.