Posts by Tackla

    Schön, Viel Spaß dabei.


    Ich darf morgen auch in der Firma arbeiten. Routing Probleme im Transfair Netzwerk... Den Fehler hat noch keiner gefunden...


    Das ganze fing nach einem Firmware Update an...aber Aruba sagt es ist alles in Ordnung. Können denen aber jetzt nachweisen das es nach ein paar Stunden bis Tagen zu Routing Problemen in Transfair Netzwerk kommt. Werden das Routing vom betroffenen Netz nun vom Switch auf die Firewall legen. Mal schauen ob es danach besser läuft.


    Echt nervig !

    Mein kleiner läuft jetzt auch mit Esun ABS+ sehr gut.


    Der Weg bis dahin war steinig und teilweise frustig. Wenn man von einem fertigen Drucker kommt ist man nicht darauf vorbereitet was es bedeutet das eigene Profil für den Drucker zu erstellen und soweit einzustellen das der Druck auch den eigenen Anforderungen entspricht.


    Am längsten hat mich ein Problem mit kleinen Löchern in unregelmäßigen Abständen an den Außenwänden beschäftig.

    Nach Tagen habe ich dann endlich die Lösung gefunden. Der Retract war mit 1mm viel zu hoch für mein Dragon eingestellt. Mit 0,3mm passt das jetzt.


    Ich habe mit meinen Creality die Druckteile mit einer Geschwindigkeit von 20mm gedruckt und bekomme die gleiche Qualität jetzt mit den V0 bei 50 mm hin.

    Für mehr muss ich mich dann mit dem Input Shaper auseinander setzen.


    Aja gestern habe ich die PEI Sheets aus China richtig eingeweiht. Viel zu niedrig gedruckt. Bekomme das Zeug nicht mehr richtig ab.

    Mit 600 Schmirgelpapier drüber und man kann wieder drucken...

    Sehr schön,


    ich drücke mich noch davor meinen 2.4 mit der Spider fertig zu machen....


    Insgeheim warte ich auf Marten Bishop...der wollte darüber ein Video machen.

    Wer das noch nicht kennt...er hat eine schöne Youtube Reihe über den Bau des 2.4 veröffentlicht.


    Interessant ist da dann auch der canbus und ob man den zum laufen bekommt... hab dir dazu eine PN geschrieben.


    VG


    Jürgen

    Moin moin,


    mein Sommer Urlaub ist leider schon vorbei... Aber meine Frau hatte mir erlaubt die Teile für den V01 mit nach Dänemark zu nehmen und zu montieren.

    Das hat auch bis auf ein paar fehlende Kleinigkeiten gut geklappt. Nachdem ich nun die fehlenden Teile ( kleine Kabelbinder und selbstschließenden Kabelschlauch )

    Montiert habe ist der Kleine bereit für die ersten Test Ausdrucke....



    Ich habe mich für eine Mainsail Installation entschieden und bin davon sehr angetan. Einfach und übersichtlich.


    Der erste Kalibrierungsausdruck mit PLA ist auf dem Bild zu sehen.


    Todo:


    - Seitenwände montieren

    - ABS Probe Drucke

    - anschließend Teile für den 2. V01 drucken

    - V2.4 verkabeln und testen....

    - Brüstungskanal für Netzwerk und Steckdosen im Keller montieren.


    Mein Fazit bis jetzt: hat Viel Spaß gemacht und es war einfacher als vermutet. Mainsail macht einen Super Eindruck und darf bleiben

    Allgemeine Anmerkung: Elektroarbeiten können lebens- und brandgefährlich sein - bitte nichts machen wo man sich nicht sicher ist was man tut.


    Ja Olaf, dem kann ich als gelernter Elektroinstallateur nur zustimmen.

    Ich habe schon genug privaten Murks gesehen. Man kann nicht oft genug darauf hinweisen.....


    Der richtige Weg wäre für mich den Elektriker des Vertrauens anzusprechen und ggf. absprechen was man in Eigenleistung übernehmen kann und was nicht. ( Kabel verlegen, Durchbrüche usw. )


    Beim anmelden des Speichers sehe ich auch weniger Probleme...wobei meiner noch mit Förderung installiert wurde. Das war etwas umfangreicher da mussten noch Zertifikate der Schulungsmaßnahmen des Installateurs eingereicht werden....

    Sehr gut, genau die habe ich auch auf dem Zettel. Habe da einiges drüber gelesen. Waren aber nicht alle zufrieden.

    Aber 250 Watt hat man im Sommer mit Photovoltaik fast immer über.


    Möchte damit runter vom Gasverbrauch. Warmwasser macht bei uns 30% des Gasverbrauchen aus.


    Installationsaufwand ist bei mir gering. Hängt dann auf der anderen Seite von der Heizung an der Wand.

    Nur Zulauf zum Speicher umlegen und Abluft in den anderen Kellerraum leiten. So kann ich den ganzen Volumen des Kellers nutzen. ( 45 qm )

    Kondenswasser geht in den Ablauf der Heizung.


    Meine Idee ist es die Wärmepumpe vor dem integrierten Schichtenspeicher zu installieren.

    Warmwasser wird dann von der Wärmepumpe erzeugt und bei Abnahme in den Schichtenspeicher eingespeist.

    Wenn die Wärmepumpe aus ist übernimmt die Brennwertheizung.

    Temperatur muss ich dann schauen. Zur Not kann die Gasheizung nachheizen.

    Seitdem wir den Keller von außen gedämmt haben sind auch im Winter mindestens 20 Grad vorhanden.

    Im Winter wird es dann mit Photovoltaik leider fast nichts ( Ost West Anlage 5,4 KW ). Aber wenn es in 15 Jahren 600 W Module gibt dann wird aufgerüstet :)


    Sollte gehen oder?

    Interessant .... plane auch eine WP zur Brauchwasser Vorwärmung.

    Durch EEG Speicher 50 % Abregelung habe ich Tagsüber genug Strom für eine kleine WP übrig.

    Zusatznutzen im Sommer wird der Keller getrocknet :)


    Hast du auf Markenware gesetzt oder auf günstige aus Italien?

    Ok,


    das war dann doch einfacher als befürchtet.


    Hier ist R4 ( 0 Ohm also nur eine Brücke )



    Zum entfernen habe ich den SMD Wiederstand an beiden Lötflächen abwechselnd mit den Lötkolben erwärmt und gleichzeitig mit einer größeren Nadel leicht zur Seite gedrückt.

    Nach 10 Sekunden war der Wiederstand entfernt. Da meine Augen im Nahbereich nicht mehr die besten sind habe ich eine Standlupe genutzt. Der Lötkolben hat 75W und eine feine Nadelspitze.

    Hier dann ohne R4 ( Mit Kratzer und Fingerabdrücken, wo auch immer die herkommen... )


    Moin,


    dein Link bezieht sich auf das Biqu 12864, das läuft ohne den Mod wohl gar nicht.


    in diesem Link ist folgendes versteckt: https://wiki.fysetc.com/Manual_for_Mini_panel_on_SKR/


    In order to be compatible with some motherboards, such as RAMPS1.4, mini12864 is equipped with RST (R3) and KILL (R4) optional resistors. At present, some motherboards (S6/Spider) change the KILL to 5V. At this time, please make sure that R4 on the mini12864 is in the empty state, otherwise pressing the button on the screen will cause a short circuit between 5V and GND, and long-term operation will cause the motherboard to be damaged.


    dann muss R4 wohl leider runter.

    Schön dann bin ich ja nicht alleine.


    Am Wochenende ist die Mechanik fertig und dann geht es an die Elektrik. Mein Spider Board ist diese Woche eingetroffen. Werde ich dann wohl auch verwenden.

    Wenn ich es richtig verstanden habe sollte am Display aber ein SMD Wiederstand entfernt werden... Wenn nicht grillt man das Board beim Reset drücken.


    An SMD rum löten ist nicht mein Hobby, aber muss ja nur raus das Teil...

    Ja,


    das ist ein bekanntes Problem mit den Preisen.


    Für meinen HP nehme ich keine Originaltoner mehr. Ist mir einfach zu teuer. Leider habe ich diese auch schon oft reklamieren müssen.

    Wirklich 100% verlässliche Nachbauten habe ich noch nicht gefunden. Mittlerweile kaum noch ein Thema bei mir, außer Ebay Versand Etiketten drucke ich kaum noch etwas.


    Am besten war damals mein kleiner Brother für 70 €, Wenn die Tonerkartusche leer war habe ich einfach eine kleine Gummikappe aufgemacht und Toner eingefüllt.

    Ich wollte ja aber unbedingt Farbe haben...der kleine steht nun bei meinem Vater und druckt immer noch :)

    Ja schaut gut aus,


    ich habe diesmal fast alles lose nach der Bom bestellt. Habe ja noch die Teile von der V0 Bestellung da.


    Werde dann in den China V01 auch die alten Stepper teilweise einbauen.

    Lustig war es nach der BOM die Schrauben über Ali zusammen zu bestellen. So viele einzelne Ali Briefumschläge hatte ich noch nie im Briefkasten.

    Waren aber teilweise echt schnell da. Richtig schnell waren diesmal auch die Heizmatten direkt von Keenovo. Trotz Schneckenpost Porto innerhalb von 7 Tagen bei mir?


    Einige Teile sind aber leider noch unterwegs, Ich warte vor allem noch auf meine Bestellung von Fermio ( Enclosures ) und den teuren Linearschienen.


    Tja und eine weitere Linearschiene muss ich mir auch noch besorgen. Eine von den originalen Hiwin Nachbauten bekomme ich nicht ans laufen. Auf einer Seite laufen die Kugeln nicht richtig durch den Plastikumlenker nach hinten weg. Was solls, werde noch eine teure für Z bestellen. Die anderen 4 funktionieren. Interessanterweise habe ich beim auseinander bauen festgestellt das die Löcher zum schmieren der Linearwagen nur Fake sind...Einfach nur ein Sackloch ohne Verbindung zum eigentlichen Linearwagen...habe mich schon gewundert warum ich da kein Fett reinbekommen habe.