Posts by Winfried

    Hallo Carel,


    vielen Dank für die Info. Werde das mal prüfen.


    Gruß Winfried

    Jetzt etwas größer


    Ach ja, so einen Zellenblock 9 habe ich auch.
    Der will nicht so richtig an Volt bekommen, der Hersteller meinte ich soll noch 14 Tage warten.Dann kann das besser werden

    Hallo Jörg.


    Hoffe Deine Anlage läuft ohne Probleme.


    Meinen läuft jetzt seit September 2015 stabil.


    Obwohl meine Zellen noch nie über 27 Grad warm wurden, habe ich jetzt festgestellt, dass bei drei Zell Stapeln ein
    Spannband gebrochen ist.


    Da Du ja bis auf die Kapazität , ich benutze 100 Ah Zellen, die Zellen des selben Herstellers benutzt, meine Frage: Konntest Du ähnliches bei Deinen Zellen beobachten?


    Gruß Winfried

    Dear Mr. Winfried
    Chose chemistry 3. It will not work properly if the currentsare > 2C, since the ThunderSky cells have better Capacity/high currentcurve.

    Hab ich so wie von REC geraten eingestellt.



    Starke Ausreißer eigentlich nicht, so um die 20-50 mV bei starker Belastung > 40A wenn es im unteren letzten Drittel des SOC läuft. Beim Laden ähnlich im oberen Drittel, abhängig von der Ladeleistung.


    Hatte heute wieder so eine Sache: SOC bei 17% , Spülmaschine und Herd wurden eingeschaltet und zogen so 42A .
    Ich war gerade am Speicher und konnte den Ablauf ohne Unterbrechung verfolgen. Nach einigen Minuten ging die niedrigste Zelle
    runter auf 2,992V . Höchste Zelle lag noch bei 3,032V, plötzlich sprang SOC auf 3% und SI lud aus dem Netz mit 60A nach.



    Den Sprung kann ich mir nicht erklären ?(


    Habe den Speicher dann sofort vom SI getrennt im zu sehen wie sich die Zellen im Ruhezustand verhalten.
    Von 47,8V stieg die Spannung langsam wieder auf 48,02V an. Spannungsunterschied der einzelnen Zellen= 10mV


    SOC steht weiter bei 3% .


    REC scheint mit den Zellen wohl nicht so gut klar zu kommen.


    Vielleicht muss ich mal versuchen die Zellen bis 2,85 V zu entladen, weiß nur noch nicht wie ich dass praktisch machen kann.


    Gruß Winfried.

    sind die 80% SOC denn ~richtig gewesen? Wenn ja wüde ich später mit balancen anfangen. Ich habe da so genau nie drauf geachtet, aber es wäre auch nicht vergleichbar, da Du eine andere Batteriechemie nutzt als ich.


    Zu deinem zweiten Posting. - es fehlt eine Frage?


    Ändert sich die Zellspannung unter Ruhe?
    Wie verhält sich die eine Zelle wenn Du sie manuell lädst?

    Hallo Olaf,


    das mit den 80% wird wohl stimmen. Wie Du auf den angehängten Bildern sehen kannst, scheint es bei den von mir verwendeten Zellen sehr stark von der Ladeleistung abzuhängen,wann einzelne Zellen unabhängig von SOC des gesamten Akkupack die 3,4 V, und somit den Beginn des Balancing erreichen. Und es ist nicht immer die selbe Zelle die hinterherhinkt.


    Unter Ruhe fallen die Zellen ziemlich gleichmäßig mit einem Unterschied von7-10 mV so auf 3,3..... zurück.


    Meinst Du mit manuell laden die einzelne Zelle oder das kompette Akkupack über das Ladegerät laden?


    Gruß Winfried


    PS: Bilder gehen im Moment wieder nicht. Dann also schriftlich:


    Ladeleistung 50A bei SOC 77% schon 3,43 V von einigen Einzellzellen erreicht.


    Ladeleistung 20 A bei SOC 94 % höchste Zelle 3,39V

    Hallo OLaf,


    hatte heute mal etwas Zeit und konnt somit mal einen Ladevorgang über längeren Zeitraum beobachtet.


    Ausganglage>:


    Batterie heute Morgen SOC 65 %
    PV liefert ab Vormittag konstant ca 3,2 Kw


    REC Werte:


    Ladeschlussspannung = 3,5 V
    Beginn Balancierung = 3,4 V
    Ende Balancierung = 3,5 v


    Ablauf:


    REC beginnt wie voreingestell bei 3,4 V zu balancieren
    Unterschied zwischen den Zelle zu diesem Zeitpunkt ca. 10- 40 mV je nach Ladeleistung schwankend.
    Ladestrom zu diesem Zeitpunkt 40 A - 48 A
    SOC zu diesem Zeitpunkt ca. 80%


    Bei 100 % SOC liegen fast alle Zellen zwischen 3,499 und 3,510 V , bis auf eine Zelle welche so zwischen 3,475 V und 3,482 hängenbleibt.


    SI fährt jetz die Ladeleistung bis ca. 350 W zurück.


    Und ab da balanciert sich das REC einen Wolf . Obwohl eine Zelle noch nicht die 3,5 V erreicht haben , fährt der SI die Ladeleistung weiter runter so bis 250 W .
    Mit dem Erfolg, dass zwar die meisten Zellen bei 3,5 V oder knapp darunter bleiben, die schwächste Zelle aber wieder noch weiter zurückfällt, bis ca. 3,447 V


    So läuft das über 2 Stunden. Ab da ging ein Großverbraucher ans Netz so dass erstmal die weitere Ladung in Entladung überging, sonst wäre das Balancieren wohl noch einige Zeit so weiter gegangen.


    Kann hier die Wechselwirkung zwischen Ladeschlussspannung und Ende Balancing nicht so richtig verstehen.


    Warum fährt der SI die Leistung so weit runter, dass die letzte Zell die 3,5 V nicht erreicht sondern auch noch weiter abfällt.
    Die Gefahr , dass ander Zellen überladen wurden bestand auch nicht, die ersten die 3,5 V erreichten gingen auch bei noch nicht reduzierter Ladeleistung
    nicht über 3,51 V.



    Welche Beobachtungen hast Du in diese Richtung gemacht.



    Gruß Winfried

    Hallo Olaf,


    mal eine kurze Frage:


    Wenn ich den SI in den Standby schalte erscheint in der Remote " Standby und" Restart Inverter."


    In den letzten Tagen als er morgens so bei 9% SOC rumdümpelte hatte ich einmal die Meldung im Remote " Wait Restart."
    Wo liegt da der Unterschied zu der Standby Meldung.


    Die Zellenspannung lag bei 3,16 Volt. CLOW ist bei 3 Volt eingestellt. Niedrigste zulässige Zellspannung ist mit 2,9 Volt im REC hinterlegt.


    Ich habe den Inverter dann über die Remote manuell wider gestartet. Hätte der SI auch selbsttätig gestartet wenn wieder PV Leistung da gewesen wäre?


    Normalerweise unterbindet der SI bei Annäherung an den Parameter 262 04, welcher bei mir mit 10% eingestellt ist, die weitere Entladung und zeigt im Remote dann aber keine besondere Meldung an


    Manchmal reagiert er aber auch so wie o. beschrieben.


    Grübeln???????


    Gruß Winfried.

    Hallo Olaf,


    dieses Phänomen hatte ich ja auch schon. Wenn im unteren Bereich mit moderaten Amperzahlen entladen wird geht der SI sauber in den Sparmodus.


    Hatte mal den I3 dran, zwar mit reduzierter Ladeleistung, war aber immer noch zu viel, so das der SOC wie bei Dir zu schnell einbrach und der SI wegen Unterspannung abschaltete.


    Sag mal bitte Bescheid wenn Du Erfahrung mit den 14% hast.


    Bis bald dann.


    Gruß Winfried.


    PS: Welche Parameter hast Du im SI vergrößert?

    Hallo Olaf ,


    auch wenn wir es gerne anders hätten, und manch einer das gerne unter den Teppich kehrt, bei dem düsteren Wetter der vergangenen letzten 2 Tage geht selbst bei Südseite fast gar nichts. Gestern 1,2 kwh und heute 0,75 kwh.
    Da dümpelt dann der Speicher so bei 9% rum . Weis nicht ob ich den SI nicht an solchen Tagen oder dann wenigstens nachts ganz abschalten soll.
    Sah es bei dir besser aus?


    Aber kann dich sicher im Moment nicht belasten bei dem Brassel den Du mit dem Badezimmer hast, geht ja gut voran.


    Viel Erfolg dann noch mit dem Projekt.


    Bis bald und Gruß.


    Winfried.

    Hallo Olaf,


    Frohes Neues aus dem Rheinland.


    Danke für die Änderung in meinem letzten Beitrag, nächstes Mal weiß ich wie das mit den Bildern besser geht.


    9,4 kWp ist ja schon mal was, da kannst Du ja bald noch einen Zweiten Speicher dranhängen.
    Kannst Du sagen wie teure die Sache momentan pro 1kWp wird?


    Steht Dein Dach mit dieser Seite genau nach 0 Grad Norden?


    Wäre mal interessant zu wissen welchen Ertrags Du damit erreicht.


    Um die Größe der Dachfläche beneide ich dich.


    Unsere andere Dachseite ist nach 25 Grad Nordosten ausgerichtet. Muss ich mal im Sommer beobachten wie lange die der Sonne ausgesetzt ist.


    Also dann Glückwunsch zur neuen PV.


    Gruß und bis bald


    Winfried
    .

    Hallo Olaf,


    nachdem ich so einiges mit den im REC hinterlegten Max. und Min. Spannungen sowie mit dem Start der Balancierspannung experimentiert habe, läuft die Anlage im Moment sauber. SI schaltet bei SOC 10% ( per Zelle ca. 3,1 Volt) in den Sparmodus und unterbindet weitere Entladung bis wieder genügend PV Überschuss anliegt. Vorher ist es mehrmals passiert, dass der SI komplett abschaltete und wieder manuell eigeschaltet werden musste.


    PV mäßig habe ich noch ein wenig aufgerüstet. Da die Module aber über den Tag wegen einer Gaube teilweise etwas verschatten habe ich mich für die dezentralen Modulwechselrichter Sunny Boy 240 entschieden. Läuft bis jetzt gut.
    Welchen Wechselrichter nimmst Du für Deine Erweiterung ?



    Wünsche Dir einen guten Übergang ins neue Jahr und für 2016 weiter viel Zufriedenheit , Gesundheit und Elan.


    Gruß auch an Joerg und alle im Forum.



    Winfried


    Hallo Alex,


    habe ja Dank Olafs Ratschlägen ähnliches gebaut und kann bzgl. der Kabel jetzt sehr ruhig schlafen.


    Bei solchen Selbstbauten sollte man wirklich auf Nummer sicher gehen.


    Zwar hat man nicht ständig 70 A aber bei 60 A über 20 Min werden selbst die 50er und 70er Kabel leicht warm und wo Wärme entsteht hat man ja Verlustleistung. Geht dann nicht so einher mit dem Bestreben Energie möglichst sparsam zu nutzen.


    Viel Spaß noch beim Bauen und bis bald.


    Gruß Winfried.

    Hallo Olaf,


    hatte gestern mal während des laufenden Betriebes bei SOC 13 % und Zellspannung 3.15 den CLOW Wert auf 3.1 hochgesetzt.


    Sofort sprang die SOC Anzeige auf 3 % und der SI begann aus dem Netz zu laden. Da Parameter 26204 den Bereich von 6%-10% abdeckt, hat er bis 8% geladen.


    Der REC scheint den SOC in Abhängigkeit von der hinterlegten min. und max. V Einstellung zu berechnen.


    Wie siehst Du das ?

    Hallo Olaf,
    Ich habe jetzt so einige Dinge mit den Einstellungen im SI (Ereigniszonen) experimentiert.
    Hast Du einen Wert beobachten können in wie weit das REC BMS Spannungen < 48V toleriert bevor es abschaltet und somit auch den SI mit stilllegt ? Oder schaltet der SI von sich aus auch unterhalb von 48V ab.


    Bei meinen Zellpacks ist es ja so, dass die 48V schon unterschritten werden bevor die Einzelzellen ihren min. Wert von 2,9 V erreichen. Also muss ich den Parameter 26205 im SI so legen ,das diese Wert möglichst nicht erreicht wird.


    Ich konnte jedenfalls bisher nicht feststellen, dass das REC BMS wegen zu niedriger Einzelzellenspannung abgeschaltet hat.
    Das zeigt der ja in der Fehlermeldung mit Nennung der betreffenden Zelle an.


    Ich hatte ja vermutet, das bei Annäherung an die untere SOC Grenze bei Einschalten eines großen Verbrauchers irgend eine Zelle kurzzeitig in die Knies geht und somit die Abschaltung auslöst.


    Jetzt bin ich mir aber nicht mehr sicher und vermute das SI wegen der Spannung< 48V abschaltet.


    Was meinst Du?


    Bis bald dann.


    PS. hast Du das Thema # Aufrüsten mit 2. Speichersystem# noch weiter verfolgt?


    PS. Beim Laden mit dem externen Ladegerät unter Einbeziehung des Contactors schaltete das REC BMS aber sauber bei der im BMS hinterlegten Max. Zellspannung ( bei mir 3,6V ) ab und trennte die Verbindung zum Ladegerät sobald die erste Zelle diesen Wert erreicht hatte.


    Gruß Winfried.

    Hallo Olaf,


    ich habe das von Dir genannte Taiwan Ladegerät.


    Charging Voltage Average: 58,8 V


    Charging Voltage Floating : 53,2 V


    Zul. Max. meiner Zellen mit 3,65V angegeben.


    Zul. Min. Spannung mit 2,8V angegeben.


    Nennspannung 3,2V


    15 Zellen in Reihe verbaut.


    Bei 13 % SOC zur Zeit Zellenspannungen zwischen 3,288 -3,281 im Leerlauf.


    SOC bei < 10 SOC müsste ich nochmal beobachten.


    Min. Spannung im REC auf 2.9 gesetzt.


    Nach ändern der einzelnen Ereigniszonen im SI stoppt der die Notladung jetzt auch bei 9 % SOC.


    Es war jetzt so, dass bei Beendigung der Entladung durch SI bei 5% SOC die Leerlaufspannung der Zellen ohne direktes Nachladen unmittelbar wieder auf 3,2V oder höher anstieg.


    Gruß Winfried