Temperatur wird nicht mehr erkannt

  • Hallo Alle,


    leider habe ich seit heute morgen folgendes Problem. Die Temperatur wird nicht mehr ausgelesen bzw. nicht übermittelt.

    Was ist passiert? Habe heute morgen den X-plus angeschaltet und vorgeheizt, Standard-PLA, währenddessen die STL vorbereitet und per Wifi rübergeschickt.

    Als ich 2 Minuten später rüber bin um zu sehen ob die erste Schicht meine Erwartungen entspricht war der Skirt quasi in die Druckoberfläche eingebrannt!

    Es hat nach verschmorten Plastik gerochen und das PLA tropfte dampfend aus der Nozzle. Kontrolle mit externen Thermometer zeigte 350 Grad an, Display brav 200.

    Drucker sofort ausgeschaltet, halbe Stunde gewartet, alles abgekühlt und wieder angeschaltet, Anzeige jetzt bei 25 Grad.

    So, jetzt habe ich das Problem, dass die Anzeige der Nozzletemperatur stur bei 25 Grad bleibt, er heizt problemlos auf, würde aber nicht stoppen da er ja bei 25 Grad steht.

    Dachte zuerst der Thermistor hätte einen abbekommen, direkt getauscht da ich noch welche hier habe, Problem unverändert. Dann beide Originaldruckköpfe angeschlossen,

    das Problem bleibt bestehen. Eigentlich bleibt jetzt als Fehler nur noch das Datenkabel oder das Mainboard. Qidi kontaktiert aber noch keine Antwort .

    Hat vielleicht jemand von Euch noch eine Idee oder Lösungsansatz?


    LG Catweazle

    • Official Post

    Also das habe ich noch nie gesehen oder gehört. Wenn der Thermocoupler spinnt kommt typischerweise ein Fehlercode. Gleiches wenn das Kabel defekt ist (dann kommt ja auch keine Spannung mehr vom Coupler). Von daher würde ich auf defektes Board tippen.
    200Grad war Deine Zieltemperatur und jetzt bleibt er bei Raumtemperatur stehen egal ob du heizt oder nicht (so verstehe ich Dein Posting)?


    Hast Du mal den Qidi komplett vom Strom genommen (Kabel ziehen und mind. 30s warten). funktioniert dann die Temperatursensorik wieder? Was das THermalmanagement der Qidis angeht bin ich da immer wieder erstaunt das da so wenig auf Sicherheit geachtet wird. Die Firmware könnte ja feststellen, das trotz dauerheizen die Temperatur sich nicht mehr ändert und abschalten. Ich denke ich werde einen Rauchmelder mit schaltbarer Steckdose implementieren - macht so oder so sinn bei 3D druckern. Klar wenn Rauch da ist könnte es schon zu spät sein, aber besser als nix - evtl. noch so eine Löschbombe drüber.

  • Das Problem hatte ich auch letztens. Es fing damit an, dass ich eine Fehlermeldung bekam, dass Düse nicht reagiert, oder sonst wie. "Linda" hat mir erst ein Firmwareupdate geschickt, aber das hat nur dafür gesorgt, dass keine Fehlermeldung mehr auftrat. Schließlich hat sie mir ein neues Board und ein Kabel geschickt, mit dem Hinweis, mit dem Kabel anzufangen. Da der Anschluss des Kabels aber unter der Lupe OK aussah, habe ich dirket das Board gewechselt. Jetzt geht es wieder.


    Also: ich tippe auf Board.


    Wenn Du Linda schreibst, häng direkt einen Screenshot Deiner Firmware-Version dran.

  • Olaf Krause

    Habe mittlerweile wohl alles ausprobiert was in meinen Möglichkeiten steht. Gestern noch die aktualisierte Firmware aufgespielt, jetzt schaltet der Drucker nach ca. 1 Minute aufheizen ohne sichtbaren Temperaturanstieg zumindest mit folgender Fehlermeldung "Extruder Temperatursensorausfall o der thermische Leistung ist nicht ausreichend" ab.

    Ja, ich befürchte auch, dass es das Board ist... ;(

    bema

    Danke für den Hinweis. Mal eine Frage, wie lange hat es bei dir gedauert bis Linda reagiert hat? Hatte vor Zeiten mal wegen einem kleineren Problem Qidi kontaktiert aber nie eine Antwort erhalten. Die Anfrage von gestern ist mittlerweile 24h her, bisher auch keine Antwort. Hoffe nicht, das meine Mail-Adresse auf irgendeiner Spamliste steht... :/

    • Official Post

    Hast Du noch eine andere Mailadresse? Nimm die mal und schick gleich die Rechnung des Kaufs mit, damit die sehen ist noch in Gewährleistung/Garantie.


    Ich hatte bisher immer in 24h eine Antwort - aber das scheint unterschiedlich.

  • Bei mir ging es vermutlich auch recht schnell. Nachmittags geschrieben und am nächsten Morgen war die Antwort da. Sie wollte meine Bestell-ID haben, von dem Laden, wo ich den Drucker gekauft hatte. Das Paket hat recht lange gedauert, ne Woche würde ich schätzen. Und hat 22,- an DHL gekostet.

    • Official Post

    Lange ist relativ - aktuell finde ich eine Woche von China aus OK - das geht aber auch mit DHL Express meine ich. Gab es noch Zoll Probleme?

  • stimmt, lang ist relativ. Es wurde am 30.3. verschickt, sollte am 14.4. da sein und kam ein paar Tage früher. Mit dem Zoll gab es gar keine Probleme, aber eben 22 Euro DHL. So habe ich es zumindest so verstanden, dass es Gebühren für DHL waren und nicht Zoll.


    Wobei ich mich das schon gefragt habe, ob es PRobleme mit dem Zoll geben kann. Streng genommen ist ja der Warenwert 0,00 da es ein Austausch ist. Andersherum kann man natürlich argumentieren, dass die Teile trotzem einen Wert haben. 22 bucks fand ich schon viel, aber man will ja weiterdrucken. Essen die Kinder eben weniger.

    • Official Post

    Naja 22€ für einmal rund um die Welt in einer Woche ist so teuer dann auch nicht. Wenn ich mir Versandkosten anschauen ist das aus meiner Sicht (resourcenverbrauchsbrille) alles viel zu billig. Leider gibt es viele Dinge so gut wie nicht mehr lokal zu bekommen.


    Ich weiss für einen Garantiefall nervig, man kann ja nix dafür - da ärgert einen jeder EUR.


    Merke gerade komplett Offtopic :( Sorry

  • Hmm, wohl wahr, 22Euro und 14 Tage für Ware aus China sind durchaus vertretbar. Klar, wenn man wartet können Tage zur Ewigkeit werden...

    Ja, nach MB-Tausch solltest du auf jeden Fall E-steps neu kalibrieren, sowie Tuning von Nozzle und Bett durchführen. Falls du Modifikationen an Druckgröße, Beschleunigung etc. vorgenommen hattest müssen diese natürlich ebenfalls wieder neu eingetragen werden.

    • Official Post

    Also jetzt mal ganz theoretisch. eSteps hängen ja von der "Übersetzung des Getriebes" ab ==> also gibt es per Definition keine Kalibrierung (nur das Setzen der berechneten Werte) :)


    Gut in der Praxis gibt es schon mal abweichungen aber mehr als Extruder kalibrierung sollte nicht notwendig sein, wenn doch stimmt etwas mit der geometrie des Druckers nicht.

    Beim Extruder sind es aber auch eher Materialwerte die über Flow etc. gesteuert werden müssen.

    PID tuning: Nein Danke wenn neue Firmware - das hat Qidi ja kaputt developed.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!