Recent Activities

  • Merlin64

    Replied to the thread Orbiter 2.0 - Achse nicht fixiert.
    Post
    Jupp :)
  • Olaf Krause

    Reaction (Post)
    Hallo, danke für Dein Feedback.
    Hatte es gerade auf der Orbiter-Projektseite gefunden.

    Ist normalerweise mit Schraubensicherung gesichert (Loctite & Co).
  • Olaf Krause

    Replied to the thread Orbiter 2.0 - Achse nicht fixiert.
    Post
    (Quote from Merlin64)

    lässt sich also einfach bei Dir "nachrüsten"...
  • Merlin64

    Replied to the thread Orbiter 2.0 - Achse nicht fixiert.
    Post
    Hallo, danke für Dein Feedback.
    Hatte es gerade auf der Orbiter-Projektseite gefunden.

    Ist normalerweise mit Schraubensicherung gesichert (Loctite & Co).
  • Rengel

    Reaction (Post)
    Sobald die Orbiter bei mir eingtroffen sind - vermute Samstag oder Sonntag.
  • Olaf Krause

    Replied to the thread Orbiter 2.0 - Achse nicht fixiert.
    Post
    fixiert durch Presspassung. Kein Sicherungsring oder sonstiges. Aber bei mir ist da noch nix verrutscht. Habe bisher auch keinen solchen als return bekommen.
  • Olaf Krause

    Post
    Sobald die Orbiter bei mir eingtroffen sind - vermute Samstag oder Sonntag.
  • Rengel

    Post
    hallöchen, kann man schon mal ein komplett Upgrade Set vorbestellen/reservieren? Wäre für den x-plus ;)
  • humebeam

    Reaction (Post)
    Die Orbiter von der Alternativquelle sind unterwegs im Versand zu mir ein paar TL Dragon habe ich auch noch - am Wochenende sollte es also wieder eine Bestellmöglichkeit geben.
    Danach gehe ich man die Rapido, Standard V6 und oder Dragonfly Variante an um…
  • Merlin64

    Thread
    Hallo Allerseits,

    ich habe auf meinen Qidi Druckkopf Chassis unter anderem einen LDO Orbiter 2.0 Extruder aufgebaut. Als ich nach den ersten Probeläufen die Getriebe-Klappe geöffnet habe, ist der Achsbolzen für das vordere Getriebe- bzw. Transportrad…
  • Olaf Krause

    Post
    Die Orbiter von der Alternativquelle sind unterwegs im Versand zu mir ein paar TL Dragon habe ich auch noch - am Wochenende sollte es also wieder eine Bestellmöglichkeit geben.
    Danach gehe ich man die Rapido, Standard V6 und oder Dragonfly Variante an um…
  • Olaf Krause

    Post
    Habe das gerade mal bei mir getestet - mein Sunon 4020 1W scheint nicht zu pulsen, aber läuft auch schon bei <50C. Das vor vor dem Update nicht so (X-Max).
    Hat das jemand von Euch auch schon an Linda gemeldet - sie meint unbekanntes Problem :(
  • Olaf Krause

    Post
    (Quote from Olaf Krause)

    Sieht so aus als hätte die 2.29 einen Bug, der manche Hotendlüfter pulsieren lässt :( Besser nicht updaten.
  • Olaf Krause

    Post
    (Quote from GrumpyOldNerd)

    Nope ich nutze für die Qidis immer noch S3D. Am Voron den SuperSlicer.
  • ah ! Gefunden ! Ich bumpe dieses Thema nochmal hoch.

    Mit welchem Slicer habt Ihr mit dem stock X-MAX und Icarus 2.0 mod die besten Erfahrungen gemacht ?

    Könnt Ihr vielleicht auch ein Profil teilen ?
  • GrumpyOldNerd

    Post
    (Quote from humebeam)

    Well, then it might be the case with mine. It is temporary anyway as I have a Duet 3 6HC waiting to get installed. Thanks anyway !

    (Quote from Olaf Krause)

    Ja, der Hotendkühler läuft über 50°C planmäßig an, aber dann pulst er…
  • GrumpyOldNerd

    Reaction (Post)
    (Quote from GrumpyOldNerd)

    It is a bug with the latest firmware (2.29). It effects some fans but not all. I'm using 2.29 and my fans are working.

    Downgrade to 2.27 and your fans will be fine. But then the filament load/unload function will be buggy…
  • GrumpyOldNerd

    Reaction (Post)
    Was sagt der Temperatursensor? Hotendkühler sollte ja wenn über 50C immer laufen. Pulsen nur wenn er um 50C schwankt oder es einen Wackelkontakt gibt.
    Welche neue Firmware denn?
  • humebeam

    Post
    (Quote from GrumpyOldNerd)

    It is a bug with the latest firmware (2.29). It effects some fans but not all. I'm using 2.29 and my fans are working.

    Downgrade to 2.27 and your fans will be fine. But then the filament load/unload function will be buggy…
  • Olaf Krause

    Post
    Was sagt der Temperatursensor? Hotendkühler sollte ja wenn über 50C immer laufen. Pulsen nur wenn er um 50C schwankt oder es einen Wackelkontakt gibt.
    Welche neue Firmware denn?