Umstieg QIdi Print zu Cura und seine Probleme

  • Hallo Liebe Community,


    vielleicht hatte/kennt ja jemand die Lösung für mein Problem.

    Ich bin von Qidi Print auf Cura 4.11 umgestiegen. Soweit so gut. Obwohl ich Augenscheinlich alle Einstellungen übernommen habe aus Qidi Print, bekomme ich unterschiedliche Ergebnisse.


    Konkret habe ich ein Problem und ein Mysterium.

    Erst zu dem Problem.


    Die Oberfläche meine Deckschicht ist deutlich schlechte mit Cura als mit QidiPrint, ist gut im Bild zu erkennen.

    Links Qidi rechts Cura.


    Was habe ich bereits ausprobiert

    • Flow Änderungen
    • Coasting
    • Geschwindigkeiten

    Grob die Einstellungen

    • Use Adaptive Layers ist aktive.
    • Flow 105%, handelt sich um einen ABS Druck
    • Coasting aus
    • Geschwindigkeit 25


    Eigentlich hätte ich erwarte, dass die Ergebnisse bei selben Einstellungen identisch sind. Qidi ist ja nur ein Ableger von Cura ?!


    Nun zum Mysterium.

    Kann mir wer verraten warum Cura da Supports positioniert. Qidi tut dies bei selber STL nicht.


  • Meph

    Changed the title of the thread from “Umstieg QIdi Print zu Cura uns seine Probleme” to “Umstieg QIdi Print zu Cura und seine Probleme”.
  • Moin, fehlt da evtl. das entscheidende Bild?

    Top Layer ist meist flow Problem (ja Du schreibst schon probiert) oder Ironing etc. ein. Typischerweise Top eher weniger flow als für den Rest. Einer der Gründe warum ich bei solchen Problemfällen Superslicer nutzer der Top, First und rest getrennt einstellbar hat (wenn ich das richtig im Kopf habe).

    Evtl. mehr Toplayer oder Infill ändern.


    Bzgl. Support Workaround ist mir dedizierten Supportmodifiern zu arbeiten - warum Cura da so einen Blödsinn macht kann ich Dir leider auch nicht sagen.

  • Hi,


    bin nicht nicht ganz sicher welches Bild dir fehlt, ich versuch es mal mit diesem hier. Auch wenn es nur ein teil des Profils ist.

    Oder siehst du die beiden Druckobjekte nicht?

    Bzgl. Flow habe ich bereits werte von 95% bis 105% durch hat keine Veränderung gebracht.

    Zu Ironing, das konnte ich schon raus bekommen. Qidi Print, obwohl es nicht angezeigt wird, hat Ironing per Default an.


    Ich habe mittlerweile einfach ein Projekt aus Qidi Print gespeichert und in Cura geöffnet/ gesliced. Das interessante ist, ich finde keinen Unterschied im Druckprofil.

    Habe ich mit Notepad geprüft. Der Druck ist aber IO.

  • Genau die Objekte waren nicht sichtbar



    Sieht in der Tat komische aus - auch der Übergang zur Wand .... Das würde ich einfach mal Layer für Layer im Gcode Viewer vergleichen evtl. kommt man dann an eine Idee.

  • Lustig - jetzt sind bei mir auch beide attachements drin. naja OK - neue Forumssoftware kommt eh bald - da such ich jetzt nicht nach potentiellen Fehlern.

  • Quote

    Lustig - jetzt sind bei mir auch beide attachements drin. naja OK - neue Forumssoftware kommt eh bald - da such ich jetzt nicht nach potentiellen Fehlern.

    Das liegt aber daran das ich den Initialpost überarbeitet habe, wahrscheinlich. Habe das Bild entfernt und neu eingefügt.

    Wollte nicht, dass es so bleibt.

    Kurzes Update wo ich stehe.

    GCode Viewer hat mich leider nicht weitergebracht

    Habe dann angefangen den Drucker komplett neu in Cura einzubinden und ein neues Profil angelegt. Keine Ahnung was an dem alten Kaput/falsch war aber jetzt passt es fast.

    Ich denke ein oder zwei Probedruckes dann habe ich es.

    Fazit

    Irgendwas am Qidi Plugin von Cura scheint komisch zu sein. Den hatte ich vorher genutzt (Das mitgelieferte Profil). Vielleicht liegt es auch daran, dass er für Cura 4.7 ist und nicht für 4.11

    Wird wohl nicht mehr supported.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!